0

I own Nexus 6P, and am having nothing but problems with it. Definitely, the worse device I ever owned. It was rebooting daily (note past sense as this is not my main problem) often multiple times for no reason but the main issue is that it ended up in an infinite reboot loop.

Here is the description of problem: 2 days ago, phone suddenly rebooted but this time, "Google" text would show up, then black screen, and this would repeat endlessly, phone would never reboot and ends in bootloop.

What I tried to fix this?

  1. Press Power button and Volume Down and hold until menu shows allowing you to do following and description what happens:

    • Restart,

    • restarts phone but ends in infinite boot loop again

    • Reboot bootloader, - no changes

    • Recovery mode, - no changes but see 2 below

    • Barcodes, - shows barcodes

    • Power Off. - turns off the phone

I tried all of these without success - phone is still in endless boot loop showing "Google" text on black background

Press Power button and Volume Down and hold until menu shows, then select Recovery mode. Soon after, "No command" shows on screen with little green android icon with red triangle. Next, press Power button and Volume Up and release. This bings Android Recovery screen with yellow text at the top showing google/angler/angler, 8.1.0, etc etc and blue menu at the bottom with options to:

Reboot system now - tried it, nothing changes

Reboot to bootloader - tried it, nothing changes

Apply update from ADB - havent tried it, dont know what to do with it

Apply update from SD card - tried it, get "cannot mount /sdcard" Installation aborted

Wipe data/factory reset - formats /data and /cache but nothing is fixed, still infinite reboot loop

Wipe cache partition - same as above, just formats /cache

Mount /system - nothing changes

View recovery logs - shows number of logs

Run graphics test - shows "Installing system updates" and then shows "Error". No changes

Power off - turns off the phone

I also tried every single of these options as described above but nothing will boot the phone. It always ends up in infinite boot loop with "google" text on black background showing and disappearing forever.

I have found that phone rebooting and above described infinite boot loop are so common that there are many complaints and even a law class suit going on against google and Huweii as per link Google and Huawei Will Face Class Action Over Nexus 6P Bootloop Issues

I have tried many suggestions, Google one's are useless as they all assume phone actually boots up, so ridiculous, and have no resolution.

How to fix this issue? How to install manually Android OS on my phone if I cannot do anything else to resolve this?

You can fix this issue according to Google only if you can somehow enable EOM but to do that you need to boot your phone. Some suggested to put phone into fridge or heat it up with hair dryer or heat gun. If you are lucky with this, you may get change to boot it up briefly and go to setting to enable OEM, then you can attempt to fix using fastboot but even this is not working all the time and will significantly downgrade performance of your phone

I tried both without success, heated it up for 1 hour, it was scorching hot but it would not boot up. PUt it in fridge and freezer overnight, still no way to boot it.

1

It seems like you are facing the unfortunate end for your device. I personally have gone through 3 of these devices that fell victim to the same sudden BLOD (Boot Loop of Death). You have a few options at this point:

  1. Get yourself on the list to be part of the class action lawsuit against Huawei and Google.
  2. Contact Google or Huawei (don't have the link for this one sorry...) and demand a replacement. For a while there I know that people were given replacements for this reason well beyond their limited warranty.
  3. If you're feeling particularly savvy you can perform these steps outlined on XDA that will give you functionality back to your phone. I've used this method for all 3 of my 6Ps that got the bootloop. Best of luck, I definitely feel your pain.
  • Thanks. The fact that you had 3 of Nexus 6P devices having this issue tells enough about how bad and declining Google quality is. And the fact that so many other users have reported it that there is a law suite just confirms it. – dbnex14 May 1 '18 at 18:36
  • In terms of the steps from XDA, they dont work unless you enable OEM and in order to do that, you have to boot your device first. I tried them and confirmed that they do not work, nor does heating up or cooling down the phone in the freezer helps as they suggest. Thanks for your comment but yeah, Google is becoming new Microsoft – dbnex14 May 1 '18 at 18:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.