1

I have Android File Transfer installed on my Macbook Pro and I've been able to transfer pictures and songs in the past. It stopped worked around two weeks ago.

When I plug the cable into my computer and phone, the phone will recognize the cable (a little blue ripple will come off of the bottom of the screen) and the phone will charge, Android File Transfer will not recognize that a phone is connected. I've changed cables and gotten the same result.

  • USB Configuration is set to MTP (Media Transfer Protocol)
  • USB debugging is turned on
  • Under "Mobile Hotspot and Tethering", "USB tethering" is greyed out and the message "No USB device connected" is displayed

I'm at a bit of a loss for what to do. My Macbook Pro is running macOS Sierra Version 10.12.6, and my phone is Samsung Galaxy Note 5, running Android Version 7.0

  • That makes it sound as if the USB jack on your GN5 has issues – especially since you've tried different cables already. One more thing to try is different USB jacks on your Mac, to rule out the issue may be on that end. – Izzy May 7 '18 at 6:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.