1

My Nexus 7 (2013, 2nd gen) worked fine in plain vanilla form for years. Suddenly the boot stuck at "Google". I tried booting into recovery mode and saw failed to mount /cache. Erasing cache from the recovery screen did not help. I tried WugFresh Nexus Root Toolkit v2.1.9, and it froze at the unlock step. I tried Fastboot and it also froze at the unlock step with the following response:

platform-tools>fastboot oem unlock
...
(bootloader) Unlocking bootloader...
(bootloader) erasing userdata...

I tried fastboot format cache and fastboot erase cache but they both just hung at erasing 'cache'...

It appears that I cannot reflash the Nexus 7 back to factory fresh because it is failing to unlock the tablet or possibly rewrite memory in any way.

Is there any stronger method I can use to wipe out this tablet and reload it back to any usable form? Or fastboot commands I haven't tried yet? Or something completely different?

Failing recovery, is there anything useful I can do with a nearly new looking 7 inch tablet or its component parts?

edit:

Today I tried adb sideload of the latest fresh image. It looks like my tablet is mostly choking on:

E: failed to mount /cache (Invalid argument)

Is there a way to destroy and recreate the cache as opposed to erasing or reformatting an existing cache?

  • Sounds like either the flash hardware is broken or the partition table is corrupt. If the former, you can't do anything useful with it. The second might be fixable but I'm not sure how. – Dan Hulme May 15 '18 at 7:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.