0

This warning has started showing up literally in the last day or so, whereas previously my own APK (signed with a keystore/password that I have successfully used on currently released software) would just install locally without fuss.

I'm now being told that the play store doesn't recognise my account and requires me to click "continue to install anyway" in order to install it.

What has changed over the last few days?

EDIT: I suspect it is something that's changed in the play store, instead of something I've done, because I went back and tried installing from some previous APKs I built and deployed without incident a few days ago, and they are also showing the same error.

  • Signing involves a certificate - could your certificate have timed out? – Michael Kohne May 15 '18 at 13:00
  • No the certificate expires in 2038 – HomerPlata May 15 '18 at 13:20
  • May be this is a message from Google Play Protect - it also checks side-loaded apps. – Robert May 15 '18 at 19:11
  • Weirdly, it's gone away now. I think perhaps my account wasn't being recognised as active or something. I've since logged in and a day later my installs are fine again. – HomerPlata May 16 '18 at 9:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.