0

I don't know why, but the swipe, and none options have been greyed out.

How to enable them (without factory reset)?

Note: I have unchecked all device administrators (google find my phone, microsoft authenticator etc.), cleared all certificates and restarted my phone. The issue still persists. I don't use any VPN service either.

screenshot

  • The "Device Administrators", for example (depending on Android version, somewhere along the lines of Settings › Security › Device Administrators or similar). DAs are the most likely candidates to restrict screen lock variants. And VPNs as well as Exchange are usually enforcing some lock mechanism for protection, to prevent "unauthorized access". And I vaguely remember having heard manually installed certificates could lead to that as well, as Joshua mentions in his answer (so that would be the other place: checking "user certificates", also somewhere in security settings). – Izzy May 16 '18 at 6:08
  • OK, then I'm out of ideas and someone else needs to take over. I hope you're OK with me integrating the information collected into your question text, so it's easier to find? – Izzy May 16 '18 at 13:38
0

As far as my knowledge goes, this will happen when you have security credentials or certificates installed, or when another app has administrator access and is preventing you from removing the lock. You can try going into your certificate settings to check if there are any certificates installed and make sure you don't have any apps requiring that you have a lock screen. If I recall correctly, there is a way to see a list of apps using administrator privileges as well. Good luck!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.