0

Lately I have had some problems with my Asus Zenpad 7, a strange message:

"Unfortunatly com.google.process.gapps was interrupted"

which doesn't stop appearing, my use of the tablet is now limited to what I can do in the miliseconds I have between messages.

I tried many things such as reinstalling Play Store and Google Services, cleaning cache and reactivating the download manager but nothing worked.

Therefore I decided to hard reset, in fact I clicked two options on the Restore Mode of Zenpad 7: Wipe Cache and Wipe Data/Factory Reset, but the messages keep appearing.

I have the tablet rooted using KingRoot, and it may be something I have done while playing with Play Store patches (don't know what, I was just seeing what Lucky Patcher had).

Any suggestions?

  • Tried flashing the firmware? I think something got corrupted flashing should solve this – esQmo_ May 26 '18 at 22:34
  • You are welcom. :) – esQmo_ Jun 11 '18 at 15:09
0

Well, sorry to the moderators if they have to do something but as I don't know how to finish this things when the answer is in the comments just to say I did like @esQmo_ said and flashed the firmware from asus page and everything ok.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.