0

My Lenovo IdeaTab S6000H tablet running on Android 4.2.2 Jelly Bean had worked fine before yesterday when suddenly it turned off, and after a restart, it has shown this message periodically:

Unfortunately, DMG has stopped working

I also did a factory reset, but after turning it on, the same error message has been showing again.

How to fix this error?

5
  • I think some data got corrupted, I'd suggest that you flash a stock firmware. Should fix it – esQmo_ May 27 '18 at 22:01
  • No, I don't mean factory reset. Flashing a device is programming it meaning reinstalling all the system stuff like installing Windows on a computer for example. So as one of your device components doesn't work properly, you neer to reinstall it hence flashing. – esQmo_ May 27 '18 at 22:10
  • OK, I am going to try it. But how do I flash it? – Ali May 28 '18 at 0:28
  • You need flash files and a flasher. Which model is your Lenovo Tablet? – esQmo_ May 28 '18 at 1:42
  • the problem has been about the broken charge socket. – Ali Dec 14 '19 at 9:27
0

You should check the mounting state of sdcard, maybe it’s broken. Suggest to call the customer service phone for examining further.

1
  • it don't has any external sdcard – Ali May 29 '18 at 12:12
-3

Its an malware app. Go to settings >apps>all apps>DMG>force stop>disable or uninstall

2
  • 4
    Any backing for that this is a malware app? – Izzy May 31 '18 at 18:51
  • there s no uninstall option, but the disable , and force stop options, haven't solved the problem – Ali Jun 4 '18 at 18:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.