0

I am using Moto E with Lollipop 5.1 And I am having this trouble that whenever I am using 3G service, it automatically switches to 2G and i can't able to select 3G (3G selection is not available/showing). How to select the 3G.

  • Please check whether there is any option for 3G only? And set it. – Rahul Gopi May 28 '18 at 10:14
0

Go to Settings>Mobile Network>Network Mode there will be three modes for you GSM only, WCDM only and both. Just select WCDM only option and then you can use 3G.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.