1

I recently took my SD card out of my tablet, and put it into my laptop. However, there were gibberish files everywhere on the SD card. A few of them:

  • In the Alarms folder, there were two files: .fgbnm_uyivfqwpo.txt and .fgbnm_uyivfqwpo11.txt. They both contained nothing but the stirng rAa7m3BIebYuaNAiY2vVfbUMRvRym7Ym#1527480871.
  • In the DCIM folder, there were .redghj_jklqwpo.hgk and .redghj_jklqwpo11.hgk. They contained the same data as the files above.
  • In the Documents folder, there were iiy_pol_gthqwpo.mp3 and iiy_pol_gthqwpo11.mp3. They also contained the same data, and Windows Media Player encountered an error when playing it.
  • In the Downloads folder, there were .ertyui_opikqwpo.ziip, .ertyui_opikqwpo11.ziip, .y_androidqwpo.ziip, and .y_androidqwpo11.ziip. If I opened them as a .zip file, I got "Please insert the last disk of the multi-disk set" on all 4 files.
  • The Movies folder contained dgdf_configqwpo.con and dgdf_configqwpo11.con.
  • The Ringtones folder contained .ewsdf_oplkqwpo.kjl and .ewsdf_oplkqwpo11.kjl.

The only things in common between all these files is the contents (rAa7m3BIebYuaNAiY2vVfbUMRvRym7Ym#1527480871) and the ending before the file extension (wpo and wpo11).

Searching the files found this question (it's in French!) that just says they can be deleted.

What app is creating these files? Whatever it is I want to remove it immediately.

  • Did u recently install the app clean master??? – Alfredo Casemiro May 31 '18 at 0:42
  • No. I've too many bad things about it to install it. – Zackary May 31 '18 at 0:47
3

Here is the answer to your problem: These files come from installing applications from developers Cheetah Mobile. Delete the Cheetah Mobile app that you have installed and then delete these bogus files. Problem solved!

  • I had WhatsCall (Cheetah Mobile Cloud) installed, so I will see if uninstalling it fixes the problem. – Zackary May 31 '18 at 1:18
  • I was worried too, googled and came to this thread. I uninstalled Photo Grid app developed by Cheetah then solved! Thanks Alfredo! – Mak May 31 '18 at 22:47
  • It actually helped! They didn't start showing up until a recent update. Perhaps it was a device or advertising ID, and the developers spammed it all over the SD card to stop it from getting deleted. 😕 – Zackary Jun 1 '18 at 0:35
  • @Zackary that's it on the nail, tbh. Shame really, I used to love these guys. How the mighty have fallen.... – Dan Brown Jun 1 '18 at 21:21

protected by Izzy Jun 1 '18 at 8:49

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.