0

I'm using Android Studio 3.1.1 in Ubuntu 17.04 and a Nexus 7.

Android Studio not see the device in the list of the "connected devices" in the window to run the App:

enter image description here

The device is already activated as Debug USB with MTP USB type, and I already choose "Ok" for every prompt asking to allow the USB connection with the PC.

It is showed in the media connected to ubuntu, but clicking on it appear this error: enter image description here

I already tried all guides founded on the Web but without success.

I already installed:

  • android-tools-*
  • adb
  • mtpfs
  • go-mtpfs

The Nexus 7 has Android 5.1.1

Note: I can use my Samsung Galaxy S5 Neo connected with Android Studio to run the App, without any problem.

How can I make it work with the Nexus 7?

Thanks a lot!

  • If you've already tried everything, then we can't suggest anything new. If you want some helpful suggestions, tell us exactly what you've tried already. – Dan Hulme Jun 1 '18 at 14:08
  • Tell me please something that can help me to solve that problem. Maybe I havn't found the correct solution yet... – user2342558 Jul 1 '18 at 12:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.