0

I have been using android auto using car display for more than a year on nexus 5. No problems at all, well except from huge battery drain on Nexus.

Couple of weeks ago updated the phone to Samsung Galaxy s8. Android auto connects and works except for the one part. If I get any notification e.g. on WhatsApp, phone goes in non stop notifications tone. By that I mean, whatever sound phone plays for WhatsApp message notification keeps on playing. I have tried disconnecting phone from android auto, killing all applications. Nothing works. Only recourse is to reboot the phone.

This only happens when phone is connected to android auto display in the car. Otherwise notifications are normal.

On the lighter note, first time this happened, it was almost comic for me. By sheer coincidence I had low fuel signal and WhatsApp message within seconds of each other. Unfortunately, the tone setup for WhatsApp is very similar to car warning. I thought my car has developed some sort of issue and warning me about it and decided to pull over. Only after killing the engine, I discovered that noise was not stopping and found the phone was the actual culprit.

  • This seems to be more like related to Android Auto functionality in mentioned applications themselves. Do you have, by any chance, an ability to do some tests in some other Android Auto-enabled car, to see, if the problem persists there as well? – trejder Apr 18 at 10:22
  • 1
    Between numerous updates of whatsapp and android auto and phone service packs, issue automatically resolved. Don't know who the culprit was - as it developed automatically after few days, it did resolve automatically after few days – user871199 Apr 18 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.