0

Any fixes or recommendations for fixing the issue with no sound from receiver on Xiaomi A1. It plays fine through the loud speaker but not through the normal receiver. The issue started with the new android 8 update.

0

I would try updating the device, latest software will put Android Pie on the device, so if the issue is linked to Android 8, you should find it resolved.

  • Issue was not resolved although the phone has been receiving latest updates – user7112108 Mar 19 at 12:59
  • Can you clarify, is this in call (which application are you using for the dialler) or is it through another application (if so which one) Have you tried performing a factory reset on the device? – justamarkprime Mar 19 at 13:03
  • I have already done a factory reset that was my first attempt to fix problem and I use the default Google dialer – user7112108 Mar 19 at 13:04
  • It has been reported that some but not all units of the Mi A1 experienced this problem, One user suggests : Turn on Mono Audio - Settings\accessibility\mono audio. Then turn Mono audio off - poof normal volume!! The thread is here: en.miui.com/thread-3411592-3-1.html You could try having a look to see if there is a hardware issue, details here: appslova.com/run-full-hardware-test-xiaomi-devices – justamarkprime Mar 19 at 13:19
  • Could be a hardware issue I will have to change the receiver will let you know if it works – user7112108 Mar 19 at 13:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.