1

I activated the notification dots on my Moto G6 following this process: Settings > Apps & notifications > Notifications > Allow notification dots, but the dots are not appearing.

Did I do something wrong? How can I solve this?

1
  • 1
    If you're using stock moto launcher, then go to settings->moto app launcher->app notifications, then enable both 'On' and 'Allow notification dot'.
    – Rahul Gopi
    Jul 11, 2018 at 5:45

4 Answers 4

0

Scroll down from top of screen. If it says 'Notifications paused by do not disturb', then that's the issue. Probably activated it by an accidental swipe/touch.

0

I am also having this issue. Notification dots are enabled on all apps but don't work.

I do not have any 3rd-party notification apps. I have cleared the cache and data from the "Moto App Launcher" application and restarted it. No difference.

I did, just now, download an application for notifications and it works. So annoying. Moto App Launcher obviously has some issues/flaws.

-1

Make sure you do not have Data Saver turned on. This will prevent the notifications from appearing and will also cause email delivery issues.

1
  • 1
    This doesn't seem to be the case here. OP didn't say he wasn't receiving notifications at all, but only the notifications dots.
    – Firelord
    Sep 3, 2019 at 3:13
-1

Go to Special App access -> Notification Access -> Enable Moto App launcher

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .