I am getting intel haxm error while running emulator. It was working 1 month back but stopped a while back. I tried a temporary solution to disable driver reinforcement which starts the emulator but it doesn't work in big app projects and whole app/emulator starts crashing. I have to disable driver reinforcement with each reboot to make it work. Not GOOD idea :/

Secondly, few guys said to enable vt in bios and I did that too but again same issue. Any suggestions?

Error and PC Info is listed below enter image description here enter image description here

Had the same problem in windows 10, which was solved by disabling Hyper-v and reinstalling HAXM via SDK Manager>SDK Tools>Intel x86 Emulator Accelerator

  • There is no option in Windows 7 – Raunak Hajela Jul 27 at 13:00
  • Thanks! I ran into this problem after installing Visual Studio Emulator for Android. Your solution worked for me. – Sam Nov 8 at 8:40

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.