0

Recently I've been experiencing problems when trying to listen to online radios through the android terminal.

Here's the code:

$ mpv "http://strm112.1.fm/chilloutlounge_mobile_mp3"
Playing: http://strm112.1.fm/chilloutlounge_mobile_mp3
 (+) Audio --aid=1 (mp3 2ch 44100Hz)
File tags:
 icy-title: The Ramona Flowers - So Many Colours
AO: [opensles] 44100Hz stereo 2ch s16
invalid address or address of corrupt block 0xb8694888 passed to try_realloc_chunk
Segmentation fault

Why is this happening and how can I solve it?

I've tried hard reset - didn't work.

I tried reflashing the phone twice but the problem is still there.

I've read something on the internet about e2fsck I think but I don't know what to do. Also my phone is rooted but the bootloader is still locked - no recovery.

migrated from superuser.com Jul 13 '18 at 12:12

This question came from our site for computer enthusiasts and power users.

  • I'd report it to the devs of mpv. Afraid we cannot help you much. – Izzy Jul 13 '18 at 16:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.