7

My Eee Pad TF101 auto-updated to ICS today. After the update, all fonts in Firefox changed to some dreadful-looking Times Roman-like font, in which the accented characters don't show right. Stock browser and Opera look fine and use the newfangled ICS sans serif font. Deleting data and reinstalling Firefox didn't help.

Maybe it expects the old 3.2 font? Is there a way I can install the old fonts in 4.0?

7

Got same problem. Here's a fix. Go to the advanced settings by typing "about:config" in the url string, filter settings by "font" substring and change the values of font names corresponding to your codepage from "sans..." (NOT mono) to "Roboto". Restart firefox

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.