0

I'm running on Lenovo A6000 with Lollipop 5.02

Hello, so guys I have a problem here.
It makes my phone almost useless, i cant open most app. Every time i open an app, it popped up but nothing show up, just a base background with no interface, basically i cant do anything with my phone. I tried rebooting my phone but nothing changed.
Any help is appreciated

  • Why do you point to dex2oat as the cause? When did the problem start happening? – Dan Hulme Jul 18 '18 at 9:06
  • It shows that dex2oat consume most cpu when i enabled show cpu usage in dev option. It started randomly when i restart my phone. Even after factory reset it still slowing the phone. Btw this problem has been solved with reflashing the rom. But still, this problem is so strange. – user268797 Jul 18 '18 at 12:39

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.