0

This seems like a generic question, but I can't find answers anywhere! I have my older Galaxy S7 which I'm trying to retrieve photos and texts from. Unfortunately, when it rebooted, it asked for a password before I can continue with turning it on... I tried dr.fone, ADB, and Find My Phone (both google and samsung), but none work since I don't have USB debugging on and the phone isn't connected to any networks (since it's not turned fully on). It's urgent, since I have to trade in the phone soon. Any advice is appreciated, I just hope I don't lose all these precious memories. Thank you!

  • When it asks for password before booting, then it means that you can't even use ADB and others unless the password gets correctly entered. So, the same situation even if USB debugging was enabled. All I can say is to relax and try to remember what could be the password. Without one you won't get back your data. – singhnsk Jul 15 '18 at 3:22
  • Check this link, for solved you not need enable debuging and root: android.stackexchange.com/questions/207287/… – Tlaloc-ES Feb 4 at 13:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.