1

I have my phone on charge though that probably isn't relevant

I notice from time to time my phone screen turns on

I googled re that and found this

https://www.howtogeek.com/255696/how-to-disable-androids-ambient-display/

But I see no 'ambient display' option there

I have Android v 6.0

2
  • What is the device that you are using? Several OEMs such as Huawei, Xiaomi, Samsung run a skinned version of Android, which has enhancement with different names. So, knowing the device will make it easier to understand. Also, can you somehow upload a picture of how your screen looks when it wakes up?
    – singhnsk
    Commented Jul 17, 2018 at 20:09
  • @singhnsk it seems maybe It hasn't happened for about 6 hours.. it was happening quite frequently earlier today. Maybe one of the standard apps i had open was triggering it. The phone is a Doogee y6c. The screen that was showing was a locked screen, then I turned off the display lock, and it showed just the regular home screen.
    – barlop
    Commented Jul 17, 2018 at 20:14

1 Answer 1

0

The ambient display option is apparently completely invisible when you do not have a lock screen set. So the way to solve this is:

  1. Set up any arbitrary lock screen. On my fairly Vanilla Android 10 system, that's Security→Screen lock.
  2. Disable "Ambient display". This feature has had multiple names over time and the settings apps differ on on different brands of phone, but in my case, it's Display→Advanced→Lock screen display→Ambient display→on/off slider at the top. It might be different on your system, but I'm pretty sure you can at least ignore all the tutorials that tell you to go into Google Assistant settings.
  3. Disable screen lock again, if you want. The ambient display setting still applies, you just can't change it when no lock screen is set.

After many instructions that only included step #2, I finally found the answer here (archive).

1
  • Ah, dammit, I only noticed that this was my own answer when I saw the "(archive)". Sadly this did not help on my new system. My current suspicion is that notifications have something to do with it. Commented Jan 16 at 19:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .