1

I encountered a very strange problem with my Mi5s plus (natrium). I was flashing the recent LOS 20180717 version, Open GApps Aroma and Magisk 16.0 via TWRP (in that order). That's my usual procedure every once in a while and it usually works perfectly fine. After flashing the Magisk zip, my phone "wouldn't turn on" anymore. However, I can boot into the bootloader and recovery modes and I can easily access everything from my terminal with fastboot and adb (it's even mounted when in recovery). The display stays dark, the notification LED as well. Now, I'm not sure what to do, I erased the cache, I tried to reboot.

Does anybody have an idea how to "unbrick" my device? I have the feeling that I messed up something with the boot partition, but I'm no expert on that.

Thanks, hundertzwoelf.

0

Update: I solved it by flashing the stock boot.img from MIUI. Yesterday I tried the same with the boot.img provided by the Lineage OS ROM and it did not work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.