1

Two days ago when I was going to use my Galaxy Note 8.0 GT-N5100 tablet I noticed it was off, but minutes before it was on and working, so I tried pressing the power button and nothing happened, plugged the charger in, nothing, no signs, it seemed bricked, so I tried to power through download mode and it worked, after that I pressed volume down to cancel it to start normally, the first samsung logo showed up (that one that says the model and stuff), but it was there for really long, i left it running and after 5 mins or so it changed to the pulsing blue samsung logo, left it there and about 30 mins later it was back to the 1st samsung logo again. I also tried a soft reset and booting to safe mode, didn't work either.

This tablet has no custom rom installed (I think it is on stock 4.4.2), the only thing different I installed is TWRP and root, years ago, but I cant boot to TWRP through the vol up+home+power, it doesnt work, tbh it never worked since back then, just like this, the only way I found to boot to twrp was thru "adb reboot recovery" using adb, which didnt work in download mode, I want to be able to backup some data before flashing it with Odin, so here are my questions:

1- Is there any other command I could try to force it to boot to recovery? 2- Is there any way to backup data via download mode on this device?

Thank you for your attention

0

If you have a device with an unlocked bootloader you can boot a recovery image without actually flashing it by running fastboot boot <recovery.img>, this won't persist across a reboot, AFAIK there's no fastboot pull or the like so you can't just backup via fastboot just like you would with adb, I've seen some phones even respond to adb reboot recovery and reboot itself to recovery but those are all stock android phones.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.