0

I tried

https://developer.android.com/studio/run/win-usb

I also tried

https://droidusb.com/download-lana-download/adb/

but that seems to be the same thing

and the google page tells me to go to device manager and "other devices", I turned USB debugging on and that helped as then it showed under Other Devices.

It says MTP

enter image description here

So I went to settings..developer tools..usb configuration, and I switched it from MTP to PTP but it still sees MTP in device manager.

Is there some option I should be choosing that I haven't chosen yet?

2
1

On Android 11, when you connect your device to your PC, assuming that USB debugging is already enabled, you will get a notification where it says what USB connection type is currently active. Tap on the notification. A menu should open where you can pick a USB connection type (MTP, PTP etc.). Pick "No file transfer" and try installing the Google USB Driver again. Use the Device Manager, find your Android device, right-click, update drivers, select my own and select the folder where the Google USB Driver for Windows is located.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.