1

Pixel 2, Android 8.1.0

I have an .apk which has been signed by a developer on our team. The first time I install one of the builds, it installs fine. If I uninstall the app and try to reinstall it again from the .apk, this is what happens:

img1 img2

I have tried clearing the data/cache of the Package Installer app as has been suggested elsewhere on google, but it did not help.

Any tips/ideas?

I should note that I am not an android developer, and our android developer does not know what's causing this or how to fix it. He is also a remote dev, so I can't just have him come have a look. I am not able to physically connect my phone to my computer, as it is a USB-C phone and I don't have a USB-C => USB-A cable.

EDIT As requested in the comments, I am uninstalling the app by long-tapping the appicon and dragging it to the top of the screen where it says "uninstall". I have also tried uninstalling it from the app settings to the same effect (Settings -> Apps & notifications -> -> Uninstall)

  • I've removed comments that are speculating on the business organisation and people's motivations outside the question. Let's keep things focused on solving the Android problem, not on blaming when we have none of the details. – Dan Hulme Aug 6 '18 at 13:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.