1

I were going to flash recovery, but this happened:

$ fastboot flash flash twrp-3.2.3-x_blu_spark_v8.83_treble-op5_op5t.img 
Sending 'flash' (28672 KB) OKAY [ 0.675s] 
Writing 'flash' OKAY [ 0.013s] 
Finished. Total time: 0.694s

And then, I've tried to actually flash recovery:

$ fastboot flash recovery twrp-3.2.3-x_blu_spark_v8.83_treble-op5_op5t.img 
Sending 'recovery' (28672 KB) FAILED (remote: No such partition.) 
Finished. Total time: 0.008s

So, I don't even knew, that "flash" partition exists My question is - what is "flash" partition and how to recover it now? I'm still in fastboot because afraid to reboot, to not mess things up even more Thanks in advance

Device is OnePlus 5T and I was on latest OxygenOS Open Beta 13, if it matters

UPD: I've tried to turn it off, but it rebooted, and everything just fine. So my questions now: Why it said that "flash" flashed successfully? Why it failed t find recovery after that? Why everything fine now?

1
  • Interesting. I've never heard of that.
    – iBug
    Commented Aug 4, 2018 at 1:57

1 Answer 1

-1

If you have not already solved it, try to erase the partions first using "fastboot erase recovery" "fastboot erase boot" and boot into twrp again using fastboot boot twrp afterwards, then using an otg and usb or somehow accessing the internal storage flash over the rom.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .