2

When I was recently downloading files from a website, Chrome warned me, that website tries to download multiple files. I haven't seen that warning before and I guessed, that this may be security feature to prevent downloading unwanted .apk files, so I answered "no" (I disallow). Now I can download only one file at a time from that website and I have to reload whole page before downloading another. Really annoying.

Is there a way to undo my decision and allow downloading multiple files again? Or maybe disable this "feature" altogether?

1

Type in address bar chrome://flags and search for parallel. Change options for parallel downloading (Default / enabled / disabled)

Not tested but flags change the behavior and this is most likely what you want

  • You can ignore the warning in red on opening the flags page. You aren't doing anything dangerous – beeshyams Aug 14 '18 at 6:43
1

When this happened to me I clicked Google chrome Settings & under Advanced I chose Site Settings > Automatic Downloads then deleted the website link that was previously not allowed to perform multiple downloads under the "not allowed or block" section and copied the website link to the "allowed" section. If you don't want to be asked each time you're trying to download something turn off the "Ask first' button under Automatic Downloads sections.

0

I fixed it by going into "Settings > Privacy > Clear browsing data". Under the "Advanced" tab select "Cookies and site data" and "Site settings". Tap on "Clear Data".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.