I have Samsung Galaxy Tab A and I put a pattern lock on it, but sometime later, I forgot the pattern.

I've looked it up and the only options to recover are to have the tablet off, but I can't turn the tablet off without the passcode.

How to recover access to it?

4 Answers 4


Push the down volume button and power button at the same time. It reset my tablet and I just reentered the pattern and it worked. I hope this helps.


There's a simple way out.

Assuming your tablet is connected to the Internet and you have Google account signed in, just enter pattern several times till the screen shows Forgot pattern. Click it then enter your Google account credentials to gain access to your tablet.


Drain the battery down if you can't shut it down. Then, volume up and power for a few seconds (until it shows its doing something) from there, you can wipe the device


Hold down the power button. Wait for the power off and restart to appear on the screen. You should see a restart in safe mode. Restart and if everything is ok do a regular restart I didn't forget my pattern but it wouldn't work. Just blanked the screen if I put in the correct pattern. And said incorrect pattern if I tried an incorrect pattern. I also noticed it was not counting down the incorrect attempts. I did the above combo just by trying combos. It worked. Good Luck

  • Can't shut it off without entering the pin...
    – Drewdavid
    Dec 28, 2020 at 20:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .