0

(trying to root the phone but haven't got any because of the USB problem) so i have had this device for a while and through the couple of years its gotten pretty beat up but still works. screen off

screen on

so the problem im having is every time i connect it to my computer the only thing that happens is the phone charging the computer nor the phone reacts at all (beside's charging) but i have found a trick if i leave the phone alone for a minuet when i plug the cable in it works the computer reads it and i get access but when i turn the phone off the problem appears again. its realy frustrating because im trying to access the fast boot or boot loader but because of the problem it dose not work i think. nothing pops up besides the charging icon. it almost work once when i held down the volume down button then put in the USB cable the computer reconized it for a split second but still did not work. ive tried many things used different cables factory reset it oem unlocked enabled tried leaving the cable in when the computer reconized it then powered it down still dint work i need help with this please. model number vns-l31 [ps sorry if you cant understand my writing im pretty bad at it]

0

I encountered the same problem and all I did was to change the usb cord or the usb-port. Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.