16

I have been struggling to find out how to turn off (or otherwise hide) the notification that says:

Samsung account
Tap here to use your Samsung Account

enter image description here

I've read elsewhere online about ways to stop this, but they don't seem to be working. I tapped the notification, held down and went to "Details" on the Notification.

According to that screen, I shouldn't be getting these notifications but still am.

enter image description here How can I turn this off (without signing in to Samsung or creating an account)?

(Galaxy S8 Active, Android 8.0.0, Samsung Experience Version 9.0)

Edit: 9 November 2018 - Now the notification is showing and making a "text message" noise. I still can't figure out how to stop this!

Edit: 17 Dec. 2018 - Still getting the notification multiple times per hour sometimes, and it makes the text message noise. I've done everything I can find online and there's no solution still...

Edit: Nov 2020 - whelp my s8 galaxy bit the dust and I got an S10. It doesn't appear to have this issue, but unfortunately am no closer in learning how to stop the notification

5
  • Why don't you just create an account and sign in? Sep 5, 2018 at 8:20
  • 8
    @ShaunRoselt Users may not want to create Samsung accounts due to privacy considerations, not wanting to give personal data to even more companies. If a Samsung account is not required for using the device, it should be possible to disable this notification without signing into a Samsung account. Sep 10, 2018 at 22:57
  • 1
    @inquiryqueue - Exactly. And, IIRC the notification has never appeared when I had my S6 Active, I think 3 years ago, until the most recent Android update on my S8 Active. So it's certainly not required at all.
    – BruceWayne
    Sep 10, 2018 at 23:05
  • 1
    For me this also started happening with the most recent update, after about a year with the same phone. Sep 12, 2018 at 0:48
  • 1
    For folks who come to this question seeking solution see if my answer helps you out: How to block specific notifications from an app?
    – Firelord
    Oct 26, 2022 at 15:58

1 Answer 1

1

Constantly had the notification appearing and making noises, tried everything but nothing worked until I tried this;

  1. Settings
  2. Select "Notifications"
  3. Tap "Advanced" (top right corner)
  4. Tap the 3 dots in the top right-hand corner and select "Show system apps"
  5. Scroll down to "Samsung Account"
  6. Turn off
3
  • 1
    Thanks for the reply! Unfortunately I have done that, it's off and notifications are blocked, but I'm still getting the notifications.
    – BruceWayne
    Jan 24, 2019 at 1:02
  • 2
    It's impossible. The notifications are enabled, and switch to turn it off is disabled.
    – Yuri Syro
    Jul 28, 2023 at 15:48
  • 1
    The only thing I could do was switch Alerts to "silent" Nov 1, 2023 at 0:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .