0
  • Machine: HP ZBook 15 G3
  • Processor: Intel(R) Core(TM) i7-6820HQ CPU @ 2.70GHz, 2712 Mhz, 4 Core(s), 8 Logical Processor(s)
  • System: Windows 10.0.16299 Build 16299
  • Android: Studio: Android Studio 3.1.4
  • Haxm version: 7.3.0
  • Hardware Virtualization enabled in Bios: Yes

Brand new install of Android Studio.

I cannot run any X86/X86_64 Android emulators. They terminate as soon as I start them with the error "Failed to sync vcpu reg". I have restarted several times and use no other virtualisation tools, although I believe the latest Haxm has solved that issue, so previous answers all suggest this.

Thanks in advance.

3
  • I should add that Hyper-V is not enabled in Windows
    – BigBadOwl
    Sep 12, 2018 at 8:05
  • I have some suggestions, but please confirm if you have tried these workarounds suggested from StackOverflow?? Sep 14, 2018 at 7:10
  • I can confirm that I tried all of the suggested comments. Most of them are to do with multiple VM's which is no longer relevant
    – BigBadOwl
    Sep 21, 2018 at 9:51

1 Answer 1

1

Do you have HP SureClick running? I had the same problem on the Zbook Studio x360 G5 until I disabled it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .