0

I have Huawei mate 10.

When I am listening to music from an app called "Anghami" I get bombarded with continuous notifications interrupting the music in a very annoying way.

I want the music to be interrupted only if I receive calls.

1- I tried to set the "Do Not Disturb" mode for "Allow only priority interruptions" and I defined those priorities A. Calls from Anyone B. Messages from contacts only.

2- I cannot turn of the notifications for the mail, because I need them the other times.

How could this possibly be solved?

migrated from superuser.com Sep 8 '18 at 8:30

This question came from our site for computer enthusiasts and power users.

0

If your phone is set to silent, notifications shouldn't make any sounds. If it only happens in the Anghami app, this is something for the developer of Anghami to fix. If it also happens in other music players, check if the call volume is really set to zero.

The last option might be to choose an empty sound for notifications, but that's not really a fix.

  • Hi Gerjannn, I don't want it to be in silent, I want it to ring if a call is received. I just don't want the notifications to interrupt the music. – ARGMAN Sep 9 '18 at 17:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.