1

This question already has an answer here:

I have just bought a nokia 7 plus and I can't disable the multilingual typing. I tried going into settings for gboard under "text corrections" but the option to enable/disable multilingual typing isn't even there. How can I disable it? Please help!

marked as duplicate by Andrew T. Apr 8 at 15:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Go to settings for Gboard → languages ↠ English (or the language you are having trouble with) and deselect "Multilingual typing" enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.