1

Samsung S9+ user here.

On my old S6 I used to be able to enter a location in Google Maps, click the 'share' button, then click an option 'copy to clipboard.' This would copy a goo.gl link to the clipboard that I could then easily paste into messages.

On the S9+ this is no longer available. This is a problem.

I send anywhere from 50-100 text messages per day to my staff and each one has a Google Maps link... I can no longer just copy and paste this link, the only way I can do this is to 'share' the link via SMS to a random contact, cut the link, delete the excess text, then go to the staff SMS, and paste the link. It doesn't sound like much, but over 50 messages it's A LOT of work.

Any suggestions?

Thanks

  • 2
    OMG this has been driving me insane for MONTHS, thankyou so much. – Dan Oct 1 '18 at 9:36
  • 1
    @beeshyams can you write that up as answer, so Dan can accept it? Obviously you solved his issue. – Izzy Oct 2 '18 at 12:45
  • @izzy : Done. I thought OP would be happy to write up an answer for a problem that's plagued him for months. Also encourage new contributors to participate actively :) – beeshyams Oct 2 '18 at 12:52
  • 1
    OP did. But the answer only read: "Answer below from @beeshyams worked perfectly" – which, as you know, is considered NAA here. I've left Dan a few friendly words, pointing this out. After all, he's new here, and (hopefully) appreciates constructive hints. // Dan: We're looking forward to your future posts :) Please accept beeshyam's answer, so people can identify the working solution. – Izzy Oct 2 '18 at 14:03
0

Copy to clipboard option only appears if you have Google Drive installed. Alternatively, one can install "clipboard" apps available on Play Store for this purpose

Installing Google Drive fixed the problem as confirmed by OP

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.