I was bothered by the notification from tasker, so I disabled it in the android settings. But now, it's also not showing toast notifications. Is there any way to disable the notification (except for not making it run in the foreground - it gets killed then), but still show toasts?

I'm on 8.0 on an S7 Edge, not rooted.

  • Why is this being downvoted? Seems like a legit question to me. Can you add android version, device and if it's rooted or not by editing the question? – confetti Oct 10 at 16:18
  • @confetti Thanks, updated! – DudekDude Oct 11 at 12:51
  • Without root I don't think there's any way. With root there might be ways using Xposed or something similar, on my HTC you can control things like that with Xposed and even have the app icon shown in a toast etc. - But without root I'm not aware of keeping toasts when notifications are off. – confetti Oct 11 at 14:55
  • You don't need to disable the notifications from Android settings. Enable from there, go to Tasker, click three dots line in the top bar, choose Preference -> Monitor -> uncheck Show Notification Icon. Tasker would not show persistent "Tasker is running" now but toasts can show up through tasks. – Firelord Oct 12 at 2:06

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.