0

Can anyone kindly tell me how to disable notifications from appearing on the lock screen? I have tried going to settings and then notifications but it just gives me a list of all apps, and I would like to disable them all.

Thanks.

3

In settings -> Notifications we see all apps list. On same screen there is a gear icon or advanced menu which will launch advanced notification settings. From options select 'On the lock screen' and select don't show notifications at all.

You can also search 'lock screen' in settings to easily find it.

If this doesn't work then edit and mention your handset model in the question.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.