0

How do I get the location to autofill when I begin to enter a place in Google Calendar on my Moto E4 Plus?

  • Welcome. If you are using the Google Calendar app instead of a web browser, the question is off-topic on this site but it could be on-topic on Android Enthusiasts. – Rubén R Nov 15 '18 at 0:34
0

Fixed this problem in Chrome. Problem: addresses in a Calendar event no longer autofilling. Fixed it like this: Went to Chrome Settings (Chrome, the three vertical dots in top right corner, not Calendar Settings). Then chose "Autofill", clicked "Addresses and more", and turned on "Save and fill addresses". Seems to work now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy