3

I had a problem with my phone restarting at random, and it all started when I asked a third party app, FX File Explorer, to carry out a task (searching for duplicate files). So I duly rebooted the phone in safe mode.

The phone crashed on reboot, but with a cache wipe I was able to start it again and it was verifiably in Safe Mode.

FX File Explorer was absent from the home screen as expected and absent from the app list. I tried to force it to stop through app manager, but the phone just hangs, tried to uninstall it but with the same problem.

Moving back to another task using the recent apps list (Overview screen), I noticed that FX File Explorer had a window in that list. I touched on it and it opened, a fully functioning app. I thought safe mode was supposed to disable third party apps?

Firstly, how does FX File Explorer get to be still running even in safe mode?

Secondly, how do I stop it? Force stop just hangs forever until the phone restarts, uninstall just hangs forever. The phone appears to be working fine until I actually ask it to do anything (open an app, uninstall anything etc) then it just hangs. Being fairly sure it's FX File Explorer that's causing the problem, I need to stop it, but nothing seems to be able to get to it.

  • If that doesn't help try Firelord's solution android.stackexchange.com/q/129427/131553 – beeshyams Nov 16 '18 at 8:55
  • 1
    @beeshyams I appreciate the pointer. It's not a device administrator (I managed to check that), but I can't do anything with Google Play because all apps just hang when I ask them to do anything significant. I really don't know enough to follow the answer you've linked, but will have a go if all else fails. – Isaacson Nov 16 '18 at 9:42
  • @beeshyams Just to confirm, I can't do anything with USB connection because "USB connectivity is not responding". Like everything other app, it just hangs when I ask anything of it. – Isaacson Nov 16 '18 at 9:46
  • Bit drastic because you will lose data but doing a factory reset comes to mind – beeshyams Nov 16 '18 at 9:47
  • @beeshyams Yes, I think it's coming to that. Although I'm half expecting to get "Factory Reset is not responding. Would you like to close it?". I can't even do a software repair from the PC because USB connectivity won't work. I can't believe everything can go from completely fine to completely screwed in the space of one action. – Isaacson Nov 16 '18 at 9:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.