1

Edited 12/3/2018

My tablet died from one minute to the next. I can't get it to turn on and it doesn't connect to the computer. I can't even get it to handshake with the computer when running SP Flash Tool.

Device Info:

  • Pipo N7
  • Android 7.0
  • MTK8163A Chipset
  • Rooted with Magisk
  • TWRP Custom Recovery

This is how it happened:

The tablet was connected to PC and I was trying to push a file with adb to my External SD Card. I got an error message that permission denied. I tried doing adb root and push again out I still got the same message. I tried a third time and got the same message. After this 3rd message I found the tablet was off and nothing I did was able to get it to turn back on.

I'm running the rooted device for about 2 weeks without any problems. The only change in the last few days was the TWRP Custom recovery which I added about 2 days before the device died on me. The device was about 95% charged when this happened.

This what I have tried:

  1. I tried a variety of hardware buttons for extended time like up to a minute. for example Power + volume UP, Power + Volume DOWN. with and without it being connected to the charger.
  2. I tried a few different chargers.
  3. I tried putting the tablet into the freezer and then to charge.
  4. I tried warming up the device and then charge it.
  5. I tried with a battery pack.

I have read many posts about this but nothing I tried helped me.

To me it looks as if the device is dead not that there is a problem with the charge, But I may be wrong.

** EDIT **

A little over a week after this happened I happened to connect the device to a charger and lo and behold the device showed the charge logo. After that I powered it on and it turned on. I was very surprised but glad.

But then after a little while o using the device, I got on the screen colored lines moving around. Nothing I tried was able to get this to go away, So I held the power button to turn it off. After this I'm in the same problem as before the device is dead.

Now this proves that the device isn't bricked. My question now is what is it that is causing this and how do I fix it. At this point it is dead again but I may have some luck again in it turning on again.

** End EDIT **

Please any help with this would be greatly appreciated. i would like to also try to figure out why this happened as well as trying to repair the tablet.

  • May not help but did you try a different cable? – beeshyams Nov 23 '18 at 3:11
  • @beeshyams Yes I have. – Sruly Nov 23 '18 at 3:21
  • "Colored lines moving around" is indicative of a hardware failure... The "generic" Mediatek devices are general considered disposable. If you have tried different cables and chargers, verify the USB port doesn't have lint or dirt built up in it (would be unusual in a tablet, very common in a phone carried in a pocket), and if that doesn't work the device is probably ready to be retired/recycled. – acejavelin Dec 3 '18 at 16:07
  • Thanks for your help. Its a brand new device, less then a month old. There is no lint buildup. – Sruly Dec 4 '18 at 17:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.