Within the past couple of weeks or so, I've started having an issue with Android Auto not launching when I connect to my car's Bluetooth. Whenever I try launching Auto, it shows a dialog instructing me to enable drawing over other apps. I hit the continue button, it takes me the setting, and it's already enabled. Returning to Auto, it's still asking for this permission. If I hit the "No Thanks" button, the app just exits, meaning I can't even use it in a diminished capacity.

I've tried a number of things already, from disabling the setting and re-enabling it, to uninstalling and reinstalling Android Auto. None of it has worked. I don't remember getting a system update in this period of time, but it's entirely possible (even likely) that Android Auto received an update that somehow broke it.

What do I need to do in order to get Android Auto working again?

  • 1
    Try reboot device. For me, this is the first thing to try with stubborn problems. May/not help-no harm trying
    – beeshyams
    Nov 24, 2018 at 17:15
  • Do you run a separate launcher? Like Nova launcher. What are your settings set for "smart settings"? I have experienced conflicts if the sytem settings and smart settings are not set the same. Pandora and other apps can be set to launch with blue tooth... What if any are those settings at? Do you use a separate app for sound? Like precise volume. All of these when not synchronized or permissions are set for one but not all will cause failure. Thoroughly check permissions. Personally I utilize a separate auto app other than stock. Keep in mind I connect to my car with and old am/fm plug in blue Aug 25, 2019 at 12:28

1 Answer 1


Check all the other permissions that Android Auto might need. For me, the notification access permission was disabled for some reason, but Android Auto never took me to that setting until after I rebooted. There are instances where apps need some permissions toggled off then on again in order to work properly after an update. For instances, after updating LightFlow, the app gets me to toggle notification access off and on.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .