1

I have a Nexus 5X running an unofficial Pie build (https://forum.xda-developers.com/nexus-5x/development/rom-android-source-project-t3827122)

VoLTE does not work (no incoming or outgoing calls), but data over LTE works. So the Jio4gVoice app should be able to receive calls (over data, meant for non-VoLTE phones). But the problem is that this app detects that the phone is VoLTE compatible and simply refuses to connect.

PS: The phone supports VoLTE, I've used it before, but this particular ROM doesn't.

I'm looking for a way to disable VoLTE so that the app can work.

Any ideas?

1 Answer 1

2

The answer is wait in case nexus annouces its support for android pie then upgrade. As of now degrade to previous version of android.

Note: You can try some more ROMs, so that you can enjoy VoLTE.

1
  • Nexus 5X has completed its 2 year support period and will never receive Pie. And there are only 2 ROMs based on Pie and both have this problem. Commented Nov 30, 2018 at 2:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .