1

How do you get events on the Google Calendar app to display notifications on the phone?

Steps I have tried:

  1. Google Calendar app > Swiping left > Settings > (Calendar label) > Default Notifications: Set this to 1 minute before

  2. Tapping on Google Calendar app > calendar item > edit > Notification: Set this to 1 minute before

  3. Going to Phone OS system settings > Sound & Notification > App notifications > Calendar > Setting: Block all to 'off'; Treat as priority: on; Allow peeking: on;

Notes:

  • My calendar events are created via the web at https://calendar.google.com
  • Phone os: 6.0
  • Phone: Moto E (2nd Gen)
  • All events are NOT all day. Instead they last for 1 minute.
  • Try clearing the cache of calendar app on device. If that doesn't help remove and add the Google account to force a fresh sync – beeshyams Dec 1 '18 at 6:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.