1

When I open DroidExplorer I get this error: Error

What can I do to fix this?

  • 1
    add a png file in that location and try again. – esQmo_ Dec 3 '18 at 21:37
  • name your png file '[DEFAULT].png' – esQmo_ Dec 3 '18 at 21:45
0

you need to create Droidexplorer in ProgramData, and then create assets in DroidExplorer ( all folders ) and then it works i had the same issue just right now

0

I found the default.png file here ProgramData\DroidExplorer.0.9.0.4.x64.Setup\DroidExplorer.0.9.0.4.x64.exe\2.msi\contents.cab\

0

As Eric Dezert's answer mentions, create folder C:\ProgramData\DroidExplorer

(note "DroidExplorer" is all one word there, unlike the Program installation folder, which is two words "Droid Explorer" - (same in Windows Registry - multiple entries under 'DroidExplorer' AND 'Droid Explorer'.)

Just copy the entire "Assets" folder from C:\Program Files\Droid Explorer to C:\ProgramData\DroidExplorer (it only contains a few small image files, including the "[DEFAULT].png)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.