0

First, I tried to install LineageOS on my Motorola Moto G5 which worked perfectly fine – until I installed WhatsApp and tried to open its web application. Therefore, one has to scan a QR-code. But when I wanted to scan that code, WhatsApp started lagging and the camera picture just showed a freezed image of a blurry QR-code on my laptop screen. When I tried to restart my phone, it just kept loading and loading and did not boot anymore.

So, I decided to install ViperOS which also worked perfectly fine for a couple of days – until I installed WhatsApp and tried to open its web application. From that moment on, it went downhill in the same way. I was not able to restart the phone and it kept loading and loading until it restarted and displayed the dead “No command” Android mascot.

Where is the error? What am I doing wrong? Or is it the fault of the custom ROMs for the Moto G5? Am I the only one who has experienced this? I mean: WhatsApp is very popular and other users of custom ROMs (namely LineageOS and ViperOS) for the Moto G5 should have run into the same troubles when trying to use WhatsApp’s web application.

The normal camera application, however, worked fine with both custom ROMs before the phone crashed permanently.


Edit: I also posted my question in the developer’s thread. I do not seem to be the only one who is affected by this problem. But I seem to be the only one whose phone is bricked (again).

  • Custom Roms like lineage os will definitely contain bugs in earlier builds of OS. I have experienced camera bug in LineageOS14 and LOS15 builds on my Redmi 1S. It will be solved in future builds. Is your camera working? Can you take picture/video using camera app? Is flash light works inside camera app. – Rahul Gopi Dec 11 '18 at 6:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.