0

My old Samsung Galaxy Tab running Android 4.2 would always show 3 word suggestions above the keyboard as I was typing. I thought it was very helpful. But my new tablet(Galaxy Tab A 8") running 8.1 doesn't have that. Can I get that back?

2

Let it be set to default keyboard(Samsung Keyboard).

Follow steps to turn on word's suggestions:

For Galaxy tab:

Follow the steps:

  1. Open Settings - Scroll down to System - Language and input-Choose Samsung keyboard.
  2. Under Smart typing choose Predictive text and enable it.

For Handsets:

  1. Open Settings-General Managment-Language and Input-On screen keyboard-Samsung Keyboard.
  2. Now turn on 'Predictive text' option and again in this option turn of 'Auto replace'.

Note: Auto Replace will enable the keyboard to replace predicted words by itself and this could create problem while typing.

0

Downloaded the Google keyboard app. It solved the problem for me

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.