0

Upgraded to the latest BluseStacks 4.32.90.

Running the WYZE Camera app - The wheel mouse will only zoom in/out on the image from the camera. When playing back a recorded history, there is a time scale on the bottom of the image that can be expanded if you have a touch screen device. If not, you hit CTL-MouseWheel to expand/contract the time scale.

This worked great on Bluestacks 3.x, now on 4.x, the mouse wheel only zooms in/out on the main image no matter where you position the mouse pointer.

Using the same WYZE App, just upgraded to BlueStacks 4

Is there any way to get the newest BS to be position sensitive like version 3 was?

Now it's almost useless to play back video, you really can't fine position the time scale.

I did remove BS 4 and re-install 3.0 and everything worked again.

So far I haven't had any luck customizing the key mapping to override the 4.0 defaults and be able to select what gets zoomed. It's always the main image.

Anyone have any thought on what I could try? Thanks BobM

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.