0

When I run the emulator on Windows the following error appears:

1:58 PM Emulator: C:\Users\KotlinPc\AppData\Local\Android\Sdk\emulator\qemu\windows-x86\qemu-system-i386.exe: Could not load library WinHvPlatform.dll.

How can I solve this error?

  • Given that I tried all possible answers in stackoverflow but not working for me. – Nourdine Dali Jan 8 at 13:07
  • Not sure what the results of this were, but have have run a Windows update of late? What output are you getting when you run this: ANDROID_SDK\emulator\emulator.exe -avd AVDNAME -verbose ? – xavier_fakerat Jan 8 at 14:00
  • Does the file WinHvPlatform.dll exist on your system. It should be present two times in the Windows folder (C:\Windows\System32 and C:\Windows\WinSxS\amd64... – Robert Jan 8 at 18:44
0

I think you are using a copy of WinHvPlatform.dll or it is not compatible with the later or earlier versions you are using (binary decoding error may resemble this symptom). Try going to the original git code and download this DLL file. Hope it helps. Arie

  • where can i download it? – Inoyatulloh Feb 28 at 6:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.