0

I am using a samsung geo neo 2 smart watch i found recently i ran into a big error with it and in an effort to reset it every time i try to on this phone it keeps trying to refrence a local save which exists in my /data/data file which is root only i am attempting to delete this file so thay i may use my watch again (it refuses to send data or let me skip the step) how can i delete that file w out root? i am on a galaxy s6 edge

  • Without root probably only by performing a factory reset – or by deleting the app in whose directory the file is located. – Izzy Jan 9 at 6:58
  • i tried deleting the app serveral times including deleteing the app data but it wouldnt work – Vugar Sadygov Jan 9 at 16:54
  • So maybe you edit your question to include that fact – together with how you did that (GUI, ADB, …)? – Izzy Jan 9 at 18:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.