-1

How to fix the error

Metasploit requires the Bundler gem to be installed

While executing ./msfconsole on termux

enter image description here

  • This seems to be a pretty basic issue with MetaSploit, are you sure you want to try this on Android (instead of a full Linux distro) without any experiences? – iBug Jan 11 at 16:26
0

Did you read the error message? It supplied a command for you to follow:

gem install bundler

That should solve this issue.

Anyways, it seems like you have nearly zero experience with Metasploit Framework and Ruby - its underlying programming language. I strongly recommend against doing this on Android without prior experience - things could be more difficult to set up and deal with than when you're on a full Linux distro.

  • Downvoter: why? – iBug Jan 12 at 14:18
  • I can't find fault with this answer. +1: score leveling for a good answer. – Death Mask Salesman Jan 12 at 21:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.