0

I have a new budget Kyocera network printer (FS-1061 DN). It has no wifi, but a standard LAN cable is plugged in. I installed the driver on my windows 7 machine, also connected via LAN, and printing works fine. From that (laptop) also printing via wifi works fine.

From my android smartphone (moto g 5+ with android 8.1) with both "kyocera printing plugin" and "kyocera mobile print" app, the printer is not detected.

  • I checked wifi isolation in the router - ok.
  • I used a network scanner app on the smartphone - it finds the device and shows various protocols that worked: most notably SNMP v2 and v3.
  • I entered the IP manually. - "Cant connect to printer".
  • I tried both protocols: WS Discovery and SNMP

But still the printer is not detected from the printing apps.

Any tips? Perhaps a setting on the smartphone?

migrated from superuser.com Jan 12 at 17:47

This question came from our site for computer enthusiasts and power users.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.