0

I tried working with my Wacom One tablet on my Mi Pad 4 Plus stock ROM via OTG. Mi Pad 4 Plus was not even recognising the device. I unlocked the bootloader of the device and installed TWRP.

I tried Carbon ROM whose kernel source given in the XDA page contained a file called "wacom_serial4.c". I hoped the tablet will work, but no luck.

I tried with Lineage OS as well, whose kernel source also seemed to contain the same file. Still, unusable.

I have magisk installed in the tablet.

1) Is it possible to say install a magisk module or do some patch to install Wacom driver and make it work?

2) Is there a ROM that I can flash which had out of the box support for the digitizer tablet? I know that Wacom tablets work well with Nexus 7 (reference).

3) Is it possible to maybe install the drivers given in the linux wacom project on Android?

I am motivated to do this because I can do a lot of productivity work including taking notes, drawing etc on the tablet just like I do on my linux PC using my digitizer tablet.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.