0

I have an IoT device (a LifeX Color 1000 bulb) which I'm trying to connect to my home Wifi network.

But to do so, I have to:

  1. Factory-reset the bulb so that it goes into setup mode
  2. Connect to the Wifi Network emitted by the bulb
  3. Tell the bulb the wifi credentials of my home Wifi Network.

The problem is that the bulb's Wifi signal is very weak. It doesn't show up on my Android phone's list of Wifi networks. And when I tell LifeX app on my phone to search for the bulb's Wifi, I get this error message:

enter image description here

But I see no setting in which I can tell my phone to stop ignoring weak Wifi signals. There is no "Avoid Poor Networks" or "Auto Network Switch". I have tried this on both of the following phones:

  • ZTE Model Z981, Android Version 6.0.1
  • Nokia 6.1 Model TA-1045, Android Version 9

How can I adjust my phone settings to detect and show me ALL wifi networks no matter how weak?

  • How far is the distance between bulb and phone? A second possibility is that the bulb uses a Wifi channel that is forbidden in your region and therefore it is not detected by your phone. – Robert Jan 18 at 9:06
  • What options do you have under Settings --> wireless networks --> wifi --> settings --> advanced wifi? What about manually adding the network. – Bo Lawson Jan 18 at 17:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.